x-cld-error: public_id is too long

Options

Answers

  • Vdeub
    Vdeub Member, Cloudinary Staff Posts: 61
    Options

    Hi @Pratik,

    Just replying here to provide a general answer to this issue so other people from the community can benefit from it.

    You reached the default limit in characters for fetched URLs, hence the error. Raising this limit on our side for your account fixed the issue as you confirmed.

    Regards,

    Loic

  • Pratik
    Pratik Member Posts: 2
    Options

    Yup Thanks!