Hi I'm a Dev running lib cloudinary I run into a problem

HannibalLilli Member Posts: 2
edited April 2023 in Developer APIs

When I run the command yarn audit report --groups dependencies I run into this:

Did you fix it? or it doesn't need to fix anything


  • Stephen
    Stephen Member, Cloudinary Staff Posts: 14


    If this is causing you issues with building or deploying your application, may I please ask you to follow up on this GitHub issue regarding the same dependency? https://github.com/cloudinary/cloudinary_npm/issues/565

    My understanding is that vm2 is used in our build process for the SDK but is not part of what's used in your application when you use the SDK itself, but we can check the specifics if you can share more information on the GitHub issue regarding the exact versions you're using and where you're seeing the error



  • HannibalLilli
    HannibalLilli Member Posts: 2

    Thank you very much I don't find any problem in package cloudinary ver.1.35.0 Thank you so much I just came to inform you