Problems when using the Fetch URL

YAMA
YAMA Member Posts: 1
edited July 2023 in General

Recently, I have been encountering problems when using the Fetch URL feature. While the following URL works without issue:

https://res.cloudinary.com/ashhair/image/fetch/w_700,f_auto,fl_lossy,q_auto,fl_progressive/https://ash-hair.com/shared_img/u/stylist/1458/2022112832400012934.jpeg


This URL returns a 400 error:

https://res.cloudinary.com/ashhair/image/fetch/w_700,f_auto,fl_lossy,q_auto,fl_progressive/https://ash-hair.com/shared_img/u/stylist/735/2023062532400202321.jpeg


The error message I'm getting is: "x-cld-error Error in loading - failed to receive response". However, I can access the original image URL without issue.

https://ash-hair.com/shared_img/u/stylist/735/2023062532400202321.jpeg


I contacted my server company, and they assured me that they have not imposed any restrictions on location or user agents. We are able to view previous images without any issues on Cloudinary, but we are having difficulties with the images we recently configured.

Additionally, I'd like to note that images uploaded before June are displaying without any issues. and I can set the any Transformations.

https://res.cloudinary.com/ashhair/image/fetch/w_700,f_auto,fl_lossy,q_auto,fl_progressive/https://ash-hair.com/shared_img/u/column/6935/2023043032400212811.png

I would appreciate your assistance in resolving this problem.

Tagged:

Answers

  • Vdeub
    Vdeub Member, Cloudinary Staff Posts: 41

    Hi @YAMA,

    I see you already opened a ticket already and we replied to you as we need more information.

    Can you please reply to the already opened ticket with the server logs?

    Thanks,

    Loic