SDk is not working with PHP version 7.4

Options
vikashhawkscode
vikashhawkscode Member Posts: 1

Answers

  • Cloudinary Team
    Cloudinary Team Administrator, Cloudinary Staff Posts: 141 admin
    Options

    Hi,

    Thank you for reaching out. The message tells you that the composer needs PHP version 8.1.0 or above. This dependency did not come from our PHP SDK but the composer. Please refer to https://getcomposer.org for PHP requirements.

    Regards,
    Anthony

    Developer Support Engineer
    Cloudinary


    Helpful Links For You
    💬 Share questions, connect with other users in our Cloudinary Community forums and Discord server!
    🧑‍🎓 Join our Cloudinary Academy for free courses, workshops and other educational resources.
    📄 Read our documentation for in-depth details on Cloudinary product features and capabilities
    📰 Check out the Cloudinary blog for the latest company news and insights