I tried to upload PDF on Cloudinary using the API, the API returns a path, but when I tried to open

Options
vishal7547
vishal7547 Member Posts: 1

but pdf is uploaded a PDF to my media, but when I try to access it through the URL returned by Cloudinary, it shows this error.

Answers

  • Cloudinary Team
    Cloudinary Team Administrator, Cloudinary Staff Posts: 135 admin
    Options

    Hi there,

    Thanks for reaching out.

    The PDF loads for me without issue. By chance did you try accessing it before you enabled PDF/ZIP delivery for your account? Can you please try clearing your browser cache and let me know if that resolves the issue?

    I look forward to your reply.

    Kind regards,

    Tia

    Helpful Links For You
    💬 Share questions, connect with other users in our Cloudinary Community forums and Discord server!
    🧑‍🎓 Join our Cloudinary Academy for free courses, workshops and other educational resources.
    📄 Read our documentation for in-depth details on Cloudinary product features and capabilities
    📰 Check out the Cloudinary blog for the latest company news and insights

  • rituisboy
    rituisboy Member Posts: 1
    Options

    i am not able to find these setting can you give image of where it is present